Install

A list of requirements to install to make the Onna API work


💡 1 min read

Info

This guide is written for Linux and macOS, depending on your Operating System you may need to adjust.

# Requirements

Access to the Onna API requires that you have an active account. You can sign up for an Onna account by filling out the registration form.

Onna also maintains up to date user documentation that you may want to review to further your understanding of the platform's features.

Tip

It's recommended to use a virtual environment.

The minimum version of Python the Onna API supports is 3.6, but we recommend installing Python 3.8.

Last Updated: 11/13/2020, 8:17:00 AM